[CentOS] Open Office - libIDL.x86_64 - AMD64

centos at bathnetworks.net centos at bathnetworks.net
Sun Nov 19 18:31:56 UTC 2006


Hi,

I am trying to install via yum group install, open office. I am having a
dependancy problem. I get:

/nTransaction Check Error:   package libIDL-0.8.4-1.centos4 (which is
newer than libIDL-0.8.4-1) is already installed

yum list gives:

Installed Packages
libIDL.x86_64                            0.8.4-1.centos4        installed
Available Packages
libIDL.i386                              0.8.4-1                base

It looks like OO is looking for the 32 bit verson of the library whereas
the 64 bit verson is installed.

How do I fix this? I am running the x86_64 arch.

Thanks in advance

Rob




More information about the CentOS mailing list