[CentOS] Supermicro X6DH8-G2+ / sensors not working

Michael Kress kress at hal.saar.de
Sun Oct 1 17:46:47 UTC 2006


Hello,

I'm having problems with lm_sensors on the motherboard Supermicro X6DH8-G2+
sensors-detect gives me the output attached in the textfile
sensors-detect-output.txt

As soon as I execute the recommended 'modprobe smbus-arp' I receive the
following message:
FATAL: Module smbus_arp not found.

When I execute sensors, I receive the following:
======================================================
[root at matrix ~]# sensors
eeprom-i2c-0-57
Adapter: SMBus I801 adapter at 1100
Unknown EEPROM type (8)

eeprom-i2c-0-53
Adapter: SMBus I801 adapter at 1100
Unknown EEPROM type (8)
======================================================

I also attached sensors.conf from /etc for reference.
I'm using xen-3.0.2 with kernel 2.6.16 and all Hardware Monitoring and
i2c stuff compiled as modules (as being done in the standard kernel).
My distribution is CentOS-4.4 hence my sensors version is
'lm_sensors-2.8.7-2.40.3'
sensors doesn't run either with the non-xen kernel, i.e. the stock
kernel that came with CentOS-4.4: kernel-2.6.9-42.0.2.EL

Is there any way to get sensors running on this mainboard?

Thanks in advance!

Regards - Michael
-- 
Michael Kress, kress at hal.saar.de
http://www.michael-kress.de / http://kress.net
P E N G U I N S   A R E   C O O L




-- 
Michael Kress, kress at hal.saar.de
http://www.michael-kress.de / http://kress.net
P E N G U I N S   A R E   C O O L

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: sensors-detect-output.txt
URL: <http://lists.centos.org/pipermail/centos/attachments/20061001/7ebb5808/attachment.txt>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: sensors.conf
URL: <http://lists.centos.org/pipermail/centos/attachments/20061001/7ebb5808/attachment.conf>


More information about the CentOS mailing list