[CentOS] Re: PCI unable to handle 64bit address space for

Mon Oct 2 22:57:00 UTC 2006
RYAN M. vAN GINNEKEN <luck at computerking.ca>

----- Scott Silva <ssilva at sgvwater.com> wrote:
> RYAN M. vAN GINNEKEN spake the following on 10/2/2006 1:04 PM:
> > Hello all this is my first post to this list so i would like to than
> you all in advance for your time and consideration.
> > 
> > I am in the process of building a new server and have purchased some
> used hardware.  There seems to be some hardware issuses and i am
> hoping nothing was damaged during shipping.  However i am in contact
> with intel and we are tring to figure out the exact problem via
> email.
> > 
> > So i have insalled centos 4 from the four CD set and have done all
> the updates through the GUI.  I must say a GUI in Linux land is nice
> have been working mostly on old FreeBSD boxes none of which have GUI
> installed. Anyways the above mentioned hardware is this 
> > 
> > HP 1G ECC RAM 
> > PROMISE FASTRAC 2000TX has nothing attached to it
> anyhow.
> > 
> > I have four Seagate Cheetas 147G 10.6K SCSI harddrive most are
> firmware version 0006 (been meaning to update this to 00007 before i
> go to production)
> > 
> > HERE IS MY PROBLEM =======================================
> > 
> > When i boot up the machine i get this error off the getgo
> > 
> > PCI unable to handle 64bit address space for
> > 
> > ==========================================================
> > 
> > Everything seems to work fine but i am woundering before i go any
> further should i be installing the 64bit version of Centos on this
> machine?  Is there a 64 version of Centos? anyways any help or advice
> on this matter is greatly apprciated.
> > 
> > ps if anyone is familiar with this mainboard and hardware setup i
> would love some insight as to the was the BIOS error event codes that
> this machine keeps spiting out at me mean.
> > 
> > Thank you in advance
> > 
> Could you have a 32 bit PCI card in a 64 bit slot?
> It should work, but I would suspect it is the promise card. You could
> try
> moving it about and see what happens.

Umm it is a server board with full card hieght riser card plugged in to what i think is the 64 bit slot on the mainboard.  Howerver nothing is in any of the slots on the riser card.  There is also another halfhieght riser card that has the adaptec SCSI card plugged into it but that is all.

> Also, I think that card has an onboard promise controller. So maybe
> try
> pulling the promise card, since nothing is attached.

Pretty sure the promise controller is built into the mainboard as the only card i can see plugged in is the Adaptec 29160LP.  Cannot find a way to uplug or disable this card in the bios.  

> You could try any other cards that aren't needed to boot the system,
> adding
> them one at a time until you error again.
the  error is there with the onboard fasttrac card and the SCSI card but the SCSI card is needed to boot centos.  I also tried removing the full hieght riser card that had nothing pluged into it but still get the same error.

> -- 
> MailScanner is like deodorant...
> You hope everybody uses it, and
> you notice quickly if they don't!!!!
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

Computer King/CaNMail

http://www.computerking.ca     http://www.canmail.org

Sales, Service, and Hosting
Email, Data, and Web Packages
Ask about web design specials


Maybe Computer Science should be in the College of Theology. -- R. S. Barton