[CentOS] Postfix won't relay after update to CentOS 4.4

Chris Hammond chris at tac.esi.net
Fri Sep 1 01:17:06 UTC 2006

Sorry, missed that.  But I agree, the update should not have broken a working system.  I thought that was the point of the way that Red Hat did things with not always upgrading to the "bleeding edge".  Oh well, hope you figure it out.

>>> Kanwar Ranbir Sandhu <m3freak at rogers.com> 08/31/06 9:09 PM >>> 
On Thu, 2006- 31- 08 at 20:53 - 0400, Chris Hammond wrote:
> Do you get any errors when starting postfix?  I received errors about
> the directories not being writable by postfix.  Cat your postfix log
> and grep for warnings and see if anything stands out.

No errors (see below):
> >>> Kanwar Ranbir Sandhu <m3freak at rogers.com> 08/31/06 8:46 PM >>> 
> BTW, I'm running postfix in a chroot, though I'm not sure why that would
> break it now when it didn't in the past (there are no errors when
> postfix is started).

As far as I can tell, Postfix isn't even trying to authenticate to the
ISP mail server.  It's kind of like the parameters are being ignored.

Thanks for your help.  I'm puzzled why the update would break my
otherwise smoothly running mail server.



Kanwar Ranbir Sandhu
Linux 2.6.17- 1.2142_FC4 i686 GNU/Linux 
21:05:53 up 2 days, 14:35, 3 users, load average: 0.61, 0.38, 0.32 

CentOS mailing list
CentOS at centos.org

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the CentOS mailing list