[CentOS] Dependency failures when updating

Radu-Cristian FOTESCU beranger5ca at yahoo.ca
Fri Sep 1 20:42:52 UTC 2006

> if you still need to exclude
> kernels in your yum.conf file, please do it like this instead:
> exclude=kernel kernel-devel kernel-doc kernel-smp* kernel-hugemem*
> kernel-largesmp*

Shouldn't "we" change accordingly /etc/sysconfig/rhn/up2date?
Smth like:
pkgSkipList=kernel; kernel-devel; kernel-doc; kernel-smp*; kernel-hugemem*;

instead of the default:

OTOH, the newly provided up2date-4.4.69-25.centos4.7 made no change to my
config files! (I diff'ed against a backup.) I don't get what sources were
corrected and how?!

And finally, should't the "refined kernel exclusions" be included in
re-issued yum and up2date?

Sorry for bothering you, as you do a great job and my upgrade 4.3->4.4 was
almost painless, practically one of the painless I've ever had (the worst in
my life being a SuSE 10.0 -> 10.1).

(the said) Béranger

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the CentOS mailing list