[CentOS] very new user having problems

barbaara fberg barbara1_1_1 at hotmail.com
Wed Sep 6 02:05:57 UTC 2006

I could not wait to get home today to try your suggestions.
I did not know how to open a console window so tried emax text editor and 
text editor.
Then I use used the system settings and went to network and put in the 
password to get to network config.
I checked the box on the left and checked activate.   a box came up checking 
my connection
it failed no link present.  I must have the numbers in the wrong places.
I will call my internet connection and see what numbers I have messed up.
Sorry this has been so hard and taken so much time.
I had to wait to used my husband's machine when he was napping.
24 years ago just before he got out of the service they found cancer and 
fixed it.
It came back more aggressively and he has had chemo each week. 4 more weeks 
to go. so he was resting a lot over the holiday before he has to do it 
thanks again for your help

>From: Mark Weaver <mdw1982 at mdw1982.com>
>Reply-To: CentOS mailing list <centos at centos.org>
>To: CentOS mailing list <centos at centos.org>
>Subject: Re: [CentOS] very new user having problems
>Date: Mon, 04 Sep 2006 23:38:57 -0400
>barbaara fberg wrote:
>>The dish outfront connecting inside the house to the radio and the network 
>>My husband's compuer upstairs is connected with XP professional.
>>I have one computer downstairs that is Windows 98   and a Unix machine I 
>>am trying to connect
>>my ISP is ieway.com
>So... now we're getting somewhere.
>You're connecting to a router which is doing DHCP so _that_ is all we need 
>to be concerned with - connecting to the router.
>open a console window and type the following then press ENTER:
>	system-config-network
>This will bring up a prompt for the root password. Supply the password and 
>another interface will open up on your desktop. Within this interface named 
>"Network Configuration" you may or may not see a device probably labeled 
>"eth0". If you do not see a device there click the button at the top 
>labeled "New".
>Choose Ethernet Connection and click forward.
>In the next window you should see listed there the ethernet cards that are 
>currently installed in your system. Choose the one for eth0. You will 
>likely see it displayed with the card name followed by (eth0). Click the 
>forward button.
>Since you're likely getting DHCP addresses from the router select the 
>option at the top labeled "Automatically Obtain IP address settings with: 
>(then there'll be a drop down menu whose first choice is DHCP) If you wish 
>you can also supply a host name. Click the Forward button.
>On the next screen you'll see information which has been defined for this 
>ethernet connection. Click the apply button and you're almost done.
>Now you can see an "inactive" ethernet connection in the Network 
>Configuration window. Click on "File" and choose save. Then click on the 
>object you've just created and click the button at the top labeled 
>Activate. A small window will open up while things are set in motion to 
>connect your new ethernet device to the network and hopefully when it's 
>finished provided you did everything correctly you'll be connected to your 
>network and be able to see the internet.
>"If you have found a very wise man, then you've found
>a man that at one time was an idiot and lived long enough
>to learn from his own stupidity."
>Powered by CentOS4 (RHEL4)
>CentOS mailing list
>CentOS at centos.org

More information about the CentOS mailing list