[CentOS] Hyperthreading ON causes OOPS on boot

Mark Strong mstrong at tnsi.com
Fri Sep 15 05:40:15 UTC 2006

I just tried to install CentOS (x86_64 4.4 and i386 4.3, not both at
once, when I found the 64bit version didn't boot, I tried the 32bit
version, same result) on a dual Naconda Xeon system.  I get an OOPS just
after the IDE info is printed on the screen during boot (this is booting
off the CD during the install phase).

After mucking about with the bios settings (and many reboots later), I
found with Hyperthreading off it boots and installs ok (installed the
x86_64 version once I got it going).

After YUM updating, and getting a new kernel I thought I'd try turning
the Hyperthreading back on, crashed in the same spot during boot.

Since I'm going to use it as a MySQL server and Hyperthreading seems to
make MySQL slower, it not a problem that it won't work with
Hyperthreading enabled, but it would be interesting to know why.  Any

Its a ASUS NCL-DS with Dual 3.4G Xeons, 8G of DDR2 ram, and a 3ware raid
controller 8500LP.

Mark Strong
This e-mail message is for the sole use of the intended recipient(s) and may 
contain confidential and privileged information of Transaction Network Services.
Any unauthorized review, use, disclosure or distribution is prohibited.  If you 
are not the intended recipient, please contact the sender by reply e-mail and 
destroy all copies of the original message.

More information about the CentOS mailing list