[CentOS] yum update dependency problem centos 4.4

Richard E Miles r.godzilla at comcast.net
Sun Sep 17 20:30:33 UTC 2006

On Sun, 17 Sep 2006 22:02:16 +0200
Ralph Angenendt <ra+centos at br-online.de> wrote:

> Richard E Miles wrote:
> > ---> Package wxGTK.i386 0:2.6.2-0.2.2.fc4 set to be updated
> > ---> Package libXvMCW.i386 0:0.9.3-1.2.fc4 set to be updated
> > ---> Package sylpheed-claws.i386 0:2.0.0-1.2.fc4 set to be updated
> Fedora Core 4 packages? Where did you get those from?
> Regards,
> Ralph
I'm not sure but thank you for pointing this out. It must have been when I had centos 4.3. At one point I did not know about the extras and dag repositories. I guess the only thing to do would be to remove those packages and get the centos versions.

Richard Miles
Federal Way WA. USA
registered linux user 46097

More information about the CentOS mailing list