[CentOS] Re: Sendmail Segfaults

Scott Silva ssilva at sgvwater.com
Wed Sep 20 17:09:08 UTC 2006

Alexander Dalloz spake the following on 9/20/2006 7:23 AM:
> Scott Silva schrieb:
>>>> Has anybody else been seeing a lot of sendmail segfaults since
>>>> Yesterday?
>>>> I got over 2300 yesterday alone, and haven't got done counting todays.
>>>> You are maybe target of an attack using a known vulnerability of
>>>> Sendmail < 8.13.8.
>>>> http://nvd.nist.gov/nvd.cfm?cvename=CVE-2006-4434
>>>> Alexander
>>> Is there a good repo with a newer sendmail than in CentOS 4.4?
> Hi Scott,
> I am interested in a feedback whether someone really tried to DoS your
> MX by misusing the Sendmail error described in the CVE.
> Alexander
I used the sendmail rpms from City-fan.org, but I was still having problems.
Tried tracing what was causing the problem, but could not find any culprit.
I had added mimedefang about 10 days ago, but I disabled it and still problems.
Then the system started showing scsi bus resets and hangs... Now the true
culprit might be showing its face. I found a corrupted journal, and fsck the
drive, and things seem to be quiet. This is the last system I use an adaptec
sata-raid card in. When the system was new, I lost 2 drives in a 6 drive
raid-5 array. Might as well been all six, as the system was trashed.
Now this...  glad that the backup systems have 3ware's.
Maybe I will have to migrate this system to a 3ware. When I have time and can
convince the PHB's that it is the problem.


MailScanner is like deodorant...
You hope everybody uses it, and
you notice quickly if they don't!!!!

More information about the CentOS mailing list