[CentOS] Systems hangs on boot

Thu Sep 28 06:45:06 UTC 2006
Jordi Espasa Clofent <jordi.listas at multivia.com>

Hi all,

I've a AMD64 box with CentOS 4.4 and FreeBSD 6.1 installed.

All worked fine until I installed webmin. Since webmin was installed, the 
system hangs during the boot process. Completely hangs: included the mouse, , 
no ctrl+alt+f(n) keycombo...

The system hangs when try to load the webmin service, so I reboot with 
runlevel 1 and reconfigure the runlevel with chekconfig tool (I've 
deactivated the webmin service). And.. the systems works fine.

Now (after 2/3 reboots) the systems shows the same problem, but in the HAL 

I've tried to work with FreeBS and everything works fine, so I rule out a 
hardware problem. 

Jordi Espasa Clofent

PGP id 0xC5ABA76A #http://pgp.mit.edu/
FSF Associate Member id 4281 #http://www.fsf.org/

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.centos.org/pipermail/centos/attachments/20060928/2befb88b/attachment-0004.sig>