[CentOS] very new user having problems

Wed Sep 6 02:52:46 UTC 2006
Feizhou <feizhou at graffiti.net>

barbaara fberg wrote:
> I could not wait to get home today to try your suggestions.
> I did not know how to open a console window so tried emax text editor 
> and text editor.
> Then I use used the system settings and went to network and put in the 
> password to get to network config.

Hit Alt+F2. Type gnome-terminal or konsole to get a console window.

> I checked the box on the left and checked activate.   a box came up 
> checking my connection
> it failed no link present.  I must have the numbers in the wrong places.
> I will call my internet connection and see what numbers I have messed up.
> Sorry this has been so hard and taken so much time.

Is there a green light that is on on the port where the network cable is 
plugged in?

Type mii-tool in the console window and let us know what it says.

It should be something like this:

[root at localhost ~]# mii-tool
eth0: negotiated 100baseTx-FD, link ok

> I had to wait to used my husband's machine when he was napping.
> 24 years ago just before he got out of the service they found cancer and 
> fixed it.
> It came back more aggressively and he has had chemo each week. 4 more 
> weeks to go. so he was resting a lot over the holiday before he has to 
> do it again.

I am sorry to hear about your husband's condition. I hope he has the 
strength to see it through this time round.