[CentOS] Problem installing Centos on laptop

Mon Sep 25 14:36:29 UTC 2006
Will McDonald <wmcdonald at gmail.com>

On 25/09/06, Mace Eliason <meliason at shaw.ca> wrote:
> Hi,
> I have been trying to install Centos 4.4 on my laptop with no success.  I
> have just purchased a new Acer 5100 laptop with AMD Turion 64x2
> 1Gig ram 120Gig HD.
> I have tried the 64bit and the 32 bit versions but have the same problem
> with both of them.  I can do the complete install but when the computer
> reboot it will hang on the hardware detection on the network right after
> where it says Centos 4.4 final. I have let it sit for about 20min and it
> won't pass that point.
> I have also tried Fedora code 5 with the same results.  Ubuntu 6.06.1 64 bit
> installs and works fine but will lock up randomly and requires a hard
> reboot.
> If anyone has any suggestions I would love to hear them.

Will it boot single user mode? At the grub prompt hit a key, hit 'e'
to go into edit on the kernel line and append 'single'.

Try the non-SMP kernel if it's defaulted to SMP. Try various boot
options, noapic seems to help a few people, see if any of them give
you any joy...