[CentOS] XEmacs on CentOS 5

Tue Apr 17 12:28:16 UTC 2007
bgschaid_lists at ice-sf.at <bgschaid_lists at ice-sf.at>

Either I'm having a case of "now you see it, now you don't" or I'm
just plain stupid:

When upgrading one of my 4.4-machines I discovered, that XEmacs (my
text editor of choice; please no religious discussions) isn't part of
the distribution anymore. OK. I progressed without it (and removed the
old xemacs-packages because they were not working anymore). Then I
installed the rpmforge-release and some yum-extensions (fastest mirror,
protect and priority). Then I went to yumex. Looked for "emacs" and
voila: the xemacs packages were there. So I installed them and they
worked. I went to the next machine, started to upgrade it. When I
tried to install xemacs I could not find it. Going back to the first
machine I could not find those xemacs packages I didn't install
(xemacs-el) and I don't dare to deinstall (and then reinstall) xemacs
for fear I might never find it again.

Does anyone have an idea where the package could be from (I have
appended the header from "rpm -qi xemacs"? I think I remember, that
when I installed it it said "base"

Could it have to do with the fastest-mirror-plugin?

Is there a way to find out which mirror yum is actually using?

Name        : xemacs                       Relocations: (not relocatable)
Version     : 21.4.15                           Vendor: CentOS
Release     : 10.EL.1                       Build Date: Fri 18 Feb 2005 06:16:19 AM CET
Install Date: Mon 16 Apr 2007 05:25:46 PM CEST      Build Host: x8664-build
Group       : Applications/Editors          Source RPM: xemacs-21.4.15-10.EL.1.src.rpm
Size        : 8276569                          License: GPL
Signature   : DSA/SHA1, Sat 05 Mar 2005 05:52:52 PM CET, Key ID a53d0bab443e1821
URL         : http://www.xemacs.org/
Summary     : A different version of Emacs.