[CentOS] Announcement Project based on CentOS 4.4

Les Mikesell lesmikesell at gmail.com
Thu Jul 12 19:01:28 UTC 2007

Tronn Wærdahl wrote:
> Personally i dont like YUM, I prefer apt-get, the package you dont wanna 
> update is openldap, espesially the server, you could easyly configre 
> apt, to ignore those packages

I didn't think apt-get understood that you might have a mix of x86_64 
and i386 packages on the same machine.  Yum has the same configuration 
capabilities, although I think if there is something wrong in the stock 
openldap package you'd want to replace it with a different package 
instead of relying on package manager settings to always know about the 

   Les Mikesell
    lesmikesell at gmail.com

More information about the CentOS mailing list