[CentOS] upgrade my open ssl

Alexander Dalloz ad+lists at uni-x.org
Mon Jul 16 15:44:36 UTC 2007

Ray Leventhal schrieb:
> mailadmin at baladia.gov.kw wrote:
>> Dear All,
>> I have centos 4.5 final and when i installed it there is a openssl version
>>  openssl-0.9.7a-43.16 ..
>> i need to upgrade it to openssl 0.9.8 ..
>> also when i try to uninstall it it gives me a failed dependency errror

> HI Simon,
> I'm no expert, but when I've run into this type of issue with an
> installed component on CentOS 5, I've learned here that performing:
> yum clean
> yum update
> often does the trick.
> HTH,
> ~Ray

Ray, that will not change anything for him. The openssl version he named
is the latest for CentOS 4.5. Period.

The question is, why he thinks he "needs" openssl 0.9.8. The risk to
break most of his system by exchanging openssl is very high.


More information about the CentOS mailing list