[CentOS] Update postfix-mysql

Jordi Espasa Clofent sistemes.llistes at intergrid.cat
Sat Jul 21 10:17:24 UTC 2007

> Both dependencies are resolved (as answered by yum provides
> --enablerepo=centosplus ...) by postgresql-libs (for libpq.so.4) and
> mysql (for libmysqlclient.so.15) ... but it seems you've excluded some
> packages from your centosplus repo config file ....
> Be aware that the newer postfix package needs mysql5 .... consider this
> prior to upgrade ! 

Yes. More info at:

And thanks to all CentOS development team to comply with community needs.


More information about the CentOS mailing list