[CentOS] Can we get a newer version of madwifi on rpmforge?

Robert Moskowitz rgm at htt-consult.com
Mon Jul 23 17:35:45 UTC 2007

RPMforge still has:



ATrpms has:

madwifi-0.9.4-38_r2512.fc6.i386.rpm  but requires their patched kernel.

I am at IETF this week, and was at IEEE 802 last week.

There are over 60 visible access points in most locations (actually not 
that may APs, but an SSID for b/g, another for a, another for 802.1x 
TKIP, another for 802.1x CCMP, argh!) and I think there are some serious 
table handling problems.  It would be nice to be current with code...

More information about the CentOS mailing list