[CentOS] Asuscom 56000 serial modem

Alain Reguera Delgado alain.reguera at gmail.com
Mon Jul 23 19:14:39 UTC 2007

On 7/22/07, Oskar Stolc <oskar.stolc at gmail.com> wrote:
> Alain Reguera Delgado wrote:
> > Hi guys,
> >
> > I am trying to connect through an asuscom (56000) serial modem in
> > CentOS5, but when tried Kppp tool it sais no device found. I can't see
> > /dev/modem :(
> > What could you suggest in this cases ?
> Is your modem an external one?

yes, it's a gray external one.

If so
> - connect it to your machine's serial port (/dev/ttyS0 or /dev/ttyS1)

I connected the modem to /dev/ttyS0 port. Then used the network gui
interface to add the modem connection. Done this, tried to activate
the connection and after some modem lights blinking the modem get lost
forever. As if the channel ttyS0 kept busy trying to connect without a
response, or something like that. I needed to restart the system.

> - try to communicate with it with 'minicom'
> - ensure it responds your 'at' commands
> Once done, you are safe to create a /dev/modem symlink to your ttySx device.

well, think I need to connect to the modem first, or not ?.

As a side note, when I tried with the CentOS 4.4 live CD it connected
perfectly well.

> Oskar

Thanks Oskar.

More information about the CentOS mailing list