[CentOS] Re: slow SMTP-AUTH

Ugo Bellavance ugob at lubik.ca
Wed Jul 25 23:35:58 UTC 2007

Ugo Bellavance wrote:
> Brett Schroeder wrote:
>> Ugo Bellavance wrote:
>>> Hi,
>>>     I installed sendmail on a centos-4 openvz VM.  I set up SMTP-AUTH
>>> and when I try to send mail using this server, there is a big delay in
>>> which my e-mail client (Mozilla Thunderbird) just hangs.  The server, on
>>> the other hand, is idle at the same time.  It does that no matter if I
>>> use no encryption, TLS, or SSL.  When the client is 'hung' sendmail, on
>>> the server side haven't logged anything yet for this connection.
>>> Any idea?
>> Since nothing is logged on the server, it sounds like there is a 
>> firewall (or
>> other networking problem) in the way. You should use WireShark (or 
>> tcpdump) on
>> the client to capture the network traffic.

I disabled the firewall on the server, no luck.  I tried sniffing, I see 
nothing weird.

   5.512292 -> TCP 17274 > submission [PSH, 
ACK] Seq=350 Ack=10923 Win=17461 Len=53
   5.512984 -> TCP submission > 17274 [PSH, 
ACK] Seq=10923 Ack=403 Win=7504 Len=277
   5.724172 -> TCP 17274 > submission [ACK] 
Seq=403 Ack=11200 Win=17184 Len=0
  22.884013 -> TCP 17274 > submission [PSH, 
ACK] Seq=403 Ack=11200 Win=17184 Len=53
  22.884918 -> TCP submission > 17274 [PSH, 
ACK] Seq=11200 Ack=456 Win=7504 Len=85
  22.970714 -> TLSv1 Application Data
  22.971120 -> TLSv1 Application Data

(I removed all lines containing SSH or ssh).



More information about the CentOS mailing list