[CentOS] Gnome Terminal and xterm problems

Thu Jul 12 15:38:11 UTC 2007
Matt Shields <mattboston at gmail.com>

Up till now I haven't had the time or energy to put into sniffing or
debugging at all.  But it's getting to be a pain in the @ss, that's
why I'm trying to see if anyone else has these issues.

Here are the locations and hardware:

Home: comcast with linksys cable/dsl router, hard wired (no wifi),
brand new cables, tried multiple cable/dsl routers

Work (over a month ago): over 3 bonded T1 ATM circuits (from local
ISP), using linux hardware firewall, 10/100/1000 Dell poweredge
switches, some servers locally, some servers at remote Tier1

Work (recently): upgraded connection to 10MBit fractional DS3 from
Verizon Business (MCI circuit)

Friends house: dlink cable/dsl router, hard wired


On 7/12/07, Dave K <davek08054 at gmail.com> wrote:
> On 7/12/07, Matt Shields <mattboston at gmail.com> wrote:
> > No session doesn't come back ever.  It just hangs permanently.
> Curiouser and curiouser.
> My first thought would be a firewall/router/switch timing out, but
> that typically happens for idle sessions, and you said somewhere that
> this is happening during activity.  And of course you said this
> happens from multiple source locations and multiple destinations, that
> does make it harder to think a network element would be the cause.
> I have active ssh sessions between various Linux systems that have up
> for weeks (or months), with no issues.
> Have you ever tried sniffing for network traffic related to a hung session?
> --
> Dave K
> Unix Systems & Network Administrator
> Mount Laurel NJ
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos