[CentOS] Kde rpms for CentOS 5?

Rainer Traut tr.ml at gmx.de
Fri Jun 1 14:28:41 UTC 2007

Hi Olaf,

Olaf Mueller schrieb:
>> On Fri, June 1, 2007 3:16 pm, Olaf Mueller wrote:
>>> Does anybody knows where to get a current version of kde (rpms,
>>> 3.5.6 or better 3.5.7) for CentOS 5?
>> Replacing whole components of the system can (and will) break the
>> system, and is unsupported. The basic idea of enterprise Linux is
>> providing a known, stable version, and backporting
>> security/reliability fixes to that. Not having the latest version.
> Ok, thank you.
> The current version of kde in CentOS 5 is 3.5.4. In view of the fact
> that CentOS 5 has a long term support for security/reliability fixes,
> will be kde 3.5.4 supported during the whole term support of CentOS 5
> with security/reliability fixes, although the kde team hasn't such a
> long term support for kde 3.5.4? Or will there be a kde upgrade for
> CentOS 5 in a few years?

There will for sure be security fixes in the upstream product and this 
means they will make it into Centos 5.

If you need kde 3.5.7 there is the kde-redhat project which will make 
3.5.7 available for el5/f7/centos5.



More information about the CentOS mailing list