[CentOS] Centos 5 problems on Shuttle XPC

Gernot Stocker gernot.stocker at tugraz.at
Mon Jun 4 23:01:03 UTC 2007

does somebody else experience booting problems after normal installation on 
SD32G2 based Shuttle systems. A CentOS 5.0 installation can be performed 
without any problems but after the first reboot the systems are just stopping 
the boot process after the grub is searching for the kernel. The last line is some-
thing like: [ Linux-initrd @ 0x37db8000, 0x237858 bytes].
We tried already the newest update of the CentOS 5 kernel, the newest centosplus 
kernel and also FC6 kernel with always the same result. No error message, 
nothing! Unfortunately we have 15 machines of this type which should be installed 
with Linux ASAP (and no, I was not asked when somebody else has bought these
Every hint or experience with such system is welcome, thanks,
Gernot Stocker,
Institute for Genomics and Bioinformatics(IGB)
Petersgasse 14, 8010 Graz, Austria
Tel.: ++43 316 873 5345
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20070605/b805bf8d/attachment.bin

More information about the CentOS mailing list