[CentOS] Re: CentOS 5 Issues Booting Under VMWare

Scott Silva ssilva at sgvwater.com
Tue Jun 5 21:37:21 UTC 2007

Scott Silva spake the following on 6/5/2007 8:26 AM:
> hkclark at gmail.com spake the following on
> 6/5/2007 5:19 AM:
>> Hi,
>> VMWare has been a great tool for me to experiment with CentOS 3 and
>> CentOS 4.  However, I'm running into issues with CentOS 5.  First, it
>> is *extremely* slow to boot (as in it takes over an hour to boot
>> CentOS 5 on a machine that boots CentOS 3 & 4 in less than one
>> minute).  Then, after an hour of slowly watching the messages go by on
>> the console and the CPU of the host machine pegged at 100%, I get this
>> error:
>> VMware Workstation unrecoverable error: (vcpu-0)
>> NOT_REACHED F(562):1742
>> A log file is available in ...
>> I have done a "minimal install" of CentOS 5 (all checkboxes in the
>> category/task selection screen are unchecked -- so to X-Windows
>> involved) and the virtual machine has 750MB of RAM.  I'm using VMWare
>> Workstation 4.5 and the host OS is Windows XP Pro.  I have not been
>> able to install the VMWare tool since I can't get it to finish
>> booting.
>> Has anyone else run into this?  I have seen some discussion on the
>> list about VMWare and CentOS 5, but nothing that seemed to match what
>> I'm running into.
>> Thanks,
>> Kennedy
> I'm doing an install right now. I'll let you know my results.
Disregard my input. I am running VMWare 5.4 not 4.5, so my tests are
meaningless to you.


MailScanner is like deodorant...
You hope everybody uses it, and
you notice quickly if they don't!!!!

More information about the CentOS mailing list