[CentOS] Centos 5, X dies, I cry

Robert Moskowitz rgm at htt-consult.com
Tue Jun 12 21:22:22 UTC 2007

I just installed Centos 5 for my notebook (HP compaq nc4010) on a 
separate drive (than this one that has Centos 4.5).

When I first booted after all the setup, X did not start.  hmm.

Rebooted, and X came up fine.  I did a bunch of customizing and upgraded 
the kernel

Rebooted, X did not start.

Rebooted X started fine.  I checked some things out then tried the 
Suspend feature.  Not supprisingly, the system would not come back 
properly out of suspend.  So I pulled the battery and rebooted.  Now no X.

I looked at the Xorg.0.log and did see one error (but did not write it 
down, grrr).

I have tried to mount that drive via a USB connector, but automount is 
not handling it, and I don't know how to start working out mounting it 


What happened?  Oh, not nVidea (or whatever those threads on a video 
problem is).  My video card is the:
"ATI Technologies Inc PCI Bridge [IGP 340M]"

Is something still wrong becuase of the attempt to try Suspend?  Where 
do I look and what do I change?

Possiblely I messed up in customizing?  But I did run 
system-config-display and set things as they are here in Centos 4.5, and 
rebooted.  No change....

please help!

More information about the CentOS mailing list