[CentOS] PHP 4.3.10 on CentOS 4 or CentOS 5

Devin Henderson devin.lists at gmail.com
Thu Jun 21 21:57:14 UTC 2007


I recommend you use PHP 5 which is included in CentOS 5 and is
available for CentOS 4 via centosplus. For the most part php 5 is
backwards compatible with php 4. In the cases that it is not you
should be able to pretty easily update your code to work with 5. See
http://us2.php.net/manual/en/faq.migration5.php and try doing a google
search for "php migrate 4 5." You'll find plenty of helpful
information. This way you will be running a much more recent and
secure version of php and you won't have to worry about avoiding php 5
down the road because your code is not compatible.


On 6/21/07, Devraj Mukherjee <devraj at gmail.com> wrote:
> Hi Everyone,
> I am in a fix with an installation for a client where I need PHP
> version 4.3.10 or above (4.3.x, but not PHP 5). The application we are
> trying to run will not run on PHP 5.
> CentOS 4.5 provides PHP 4.3.9, is there a quick an easy way to have
> PHP 4.3.10 available on either CentOS 4.5 or CentOS 5
> Any pointers will be greatly appreciated.
> --
> "I never look back darling, it distracts from the now", Edna Mode (The
> Incredibles)
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

More information about the CentOS mailing list