[CentOS] CentOS5: Eclipse error!

Antonio da Silva Martins Junior asmartins at uem.br
Tue Jun 26 13:18:08 UTC 2007


   We had a CentOS5 server with Eclipse on it, one of our programmers=20
tried to update the Eclipse install (within eclipse) and after a problem
on the update it stop working.

   I tried removing the Eclipse RPMs and eclipse directories, and=20
reinstalling it with yum. Now we had this error, on $HOME/workspace/.metada=

!SESSION 2007-06-25 09:44:00.093 ------------------------------------------=
java.vendor=3DSun Microsystems Inc.
BootLoader constants: OS=3Dlinux, ARCH=3Dx86_64, WS=3Dgtk, NL=3Dpt_BR
Command-line arguments:  -os linux -ws gtk -arch x86_64

!ENTRY org.eclipse.update.configurator 2007-06-25 09:44:01.535
!MESSAGE Could not install bundle plugins/org.eclipse.pde.build/   Bundle "=
clipse.pde.build" version "3.2.1.r321_v20060823" has already been installed=
: update at plugins/org.eclipse.pde.build_3.2.1.r321_v20060823/

!ENTRY org.eclipse.core.runtime 2007-06-25 09:44:02.208
!MESSAGE Product org.eclipse.sdk.ide could not be found.

  The error go on...

  Somebody had an idea on what are this "already installed" update, on this=
 way I can
wipe all the install and put it fresh from the repository!

  Thanks in advance,


| Antonio S. Martins Jr. - Support Analist | "Only The Shadow Knows     |
| Universidade Estadual de Maring=C3=A1 - Brasil|   what evil lurks in the =
| NPD - N=C3=BAcleo de Processamento de Dados   |       Heart of Men!"     =
| E-Mail: asmartins at uem.br / shadow at uem.br | !!! Linux User: 52392 !!!  |

Esta mensagem foi verificada pelo sistema de antiv=EDrus e
 acredita-se estar livre de perigo.

More information about the CentOS mailing list