[CentOS] missing Nagios dependencies: how to fix on yum?

Jim Perrin jperrin at gmail.com
Wed Jun 27 22:31:22 UTC 2007

On 6/27/07, RR <scubacuda at gmail.com> wrote:

> 4.5
Well there's yer problem!

> I'm wondering if I might have problems b/c I used rpmforge in addition to
> the other repositories...

Actually your issue is a little more basic than that. You're
attempting to install a nagios package which was built for centos5 on
a centos 4.5 system. That's not gonna work for you. You need to use
the el4 rpmforge packages, or install the el4 rpmforge-release
package. Centos 4 and centos5 are not really that interchangeable
because of glibc differences etc.

During times of universal deceit, telling the truth becomes a revolutionary act.
George Orwell

More information about the CentOS mailing list