[CentOS] Centos 5 scsi adapter support

Akemi Yagi amyagi at gmail.com
Fri Jun 29 17:37:35 UTC 2007

On 6/29/07, Olaf Mueller <daily-planet at istari.de> wrote:
> Hello,
> I  think about to change my desktop system from fedora core 6 to centos
> 5. But on checking out if my hardware is supported by centos 5 I could
> not find any support for my scsi adapter which needs a advansys.ko
> module (Advanced System Products, Inc ABP940-U / ABP960-U).
> Does centos 5 has support for this adapter by default or maybe by a
> kernel like centosplus?
> regards
> Olaf

I am afraid this module is not in the CentOS 5 (including centosplus)
kernel by default.  You would need to rebuild the kernel with this
option turned on or else build the module for your kernel.


More information about the CentOS mailing list