[CentOS] Installing VMWare Server 1.0.3 on CentOS 5

Tom Bishop bishoptf at gmail.com
Fri Jun 29 19:11:17 UTC 2007

Mark this is a running problem with fedora, and I don't think that vmware
has released an update for RHEL5 yet, so what I would do is go look for
vmware-any-any-update* patch and run this when trying to compile vmware
server from your host.  Here's a link to a post that leads to the patch
http://www.vmware.com/community/thread.jspa?messageID=635622&#635622 , I
think eventually vmware will come out with a new version that will compile
correctly and I suspect it will be in the next release but this should work
for now.  I always run fedora core for my host o/s and have to use the patch
everytime, I use centos o/s for my guests...go figure, in my main box I run
myth and its easier to get eorking with fedora...:)  Hope this helps.

On 6/29/07, Mark Rose <mrose77 at charter.net> wrote:
> I was in the process of installing VMWare Server 1.0.3 via the tarball I
> downloaded from their site.  When it asked for the C header files for my
> installed kernel (2.6.18-6), hey could not be found.  When I initially
> installed CentOS, I made sure everything was included, so I am at a loss why
> they can not be found.  I haven't tried installing it via the RPM, but I
> don't think it will make a difference.  Any and all thoughts are
> appreciated.  Thanks!
> Mark
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20070629/b75cbf20/attachment.htm

More information about the CentOS mailing list