[CentOS] Error on starting apache server

Joshua Gimer jgimer at gmail.com
Fri Mar 9 15:05:15 UTC 2007

And now for an answer that actually fixes the problem.

You can download the Postgres libs from here:


You will see the CentOS rpm's about mid page. After you install them
everything should work. I personally am not a fan of the upstream approach,
but a suggestion would be that if you are going to not stick with the CentOS
packages, I would compile things from source. This will give you a chance to
check compatibilities with your existing configuration and install the
dependencies needed; before you get to this point.

On 3/9/07, Ralph Angenendt <ra+centos at br-online.de> wrote:
> Jim Perrin wrote:
> > Where did you get this rpm? How did you install it, as an rpm should
> > have complained about missing dependencies.
> Uhhh. rpm -i --force --nodeps --no-i-do-not-know-what-i-am-doing?
> Ralph

Joshua Gimer
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20070309/41b14235/attachment.htm

More information about the CentOS mailing list