[CentOS] CentOS and Atheros and TP R40

John Summerfield debian at herakles.homelinux.org
Fri Mar 16 00:29:04 UTC 2007

Max Hetrick wrote:
> Hash: SHA1
> John Summerfield wrote:
>> I actually have two:-) The Acer, with OpenSUSE 10.0 gave 32. or so
>> mbytes/sec, the Thinkpad with 10.2 and two or less on the same network.
>> The Thinkpad's not new, I got it at auction.
> John,
> The RPMs that I have loaded are as follows in case you need them for
> reference:
> madwifi-0.9.3-33_r2088.el4.at
> madwifi-kmdl-2.6.9-42.0.10.EL-0.9.3-33_r2088.el4.at
> madwifi-hal-kmdl-2.6.9-42.0.10.EL-0.9.3-33_r2088.el4.at
> The only glitch I've ever encountered is after you load the new RPMs,
> you then reboot for the system to see the new hardware. Sometimes the
> system tries to create the new wireless device as wifi0 which my laptop
> doesn't like, in face it'll sometimes hang while trying to bring up the
> network device.
> If that happens, I boot into single user mode and set it to not start at
> boot time, then move on to the next step.
> I have to then go into the network config and delete this device, then
> create a new ath0 device and it works great.
> Again, this doesn't always happen.
> I have an older ThinkPad R40, so just let me know if you need any
> hardware specs, config files, or such to compare/troubleshoot yours.

Mine's a TP R40 2722-gdm. From its specs, I think it's one of the better 

It will be another day or so before the download of the beta finishes 
then there's finding the time....

To move the topic a little, do you have any problems with the DVD drive 
in the Ultrabay? Mine played up with every distro I tried, Xubuntu 6.10, 
FC6, RHEL5b2, and does with OpenSUSE 10.2. Missing interrupts, "the 
drive is confused..."



-- spambait
1aaaaaaa at coco.merseine.nu  Z1aaaaaaa at coco.merseine.nu

Please do not reply off-list

More information about the CentOS mailing list