[CentOS] A few issues

Winter winter at frostmarch.com
Wed Mar 21 00:58:40 UTC 2007

Hail and well met, Mark

> 1)       Is this the right place for kernel internals questions?

I have no idea...but I'll try to answer your questions anyway.  If I get 
scolded, so be it.

> 2)       I noticed this morning that my GLMatrix screensaver is not 
> working any more.  

Open up a terminal window while X is running and type:

/usr/bin/glxinfo | grep direct

In a kind world, the response will be "direct rendering:  Yes".  If you 
don't get that response then possibly your driver is b0rked again or 
there's a problem in your /etc/X11/xorg.conf file.  Perhaps you could 
run /usr/sbin/nvidia-xconfig.

> 3)       Now that I mention it, I’m still having trouble running the 
> display configuration settings applet (it comes and asks for the root 
> password, then disappears).  What’s up with that?  This happens here at 
> work and also at home….

I think the command you can use in the terminal is 
/usr/sbin/nvidia-settings.  It might give you an error report.

> 4)       With but one partition left to convert from NTFS to ext3, this 
> one had to be the difficult one.  It’s my old C: partition from which I 
> used to boot Windows.  Three times now, with cp and tar, it has hung 
> somewhere in the Documents and Settings directory and nothing brings it 
> back.

I got nothin'.  :(

Give cpio a shot?

What's your tar command?

I've never attempted such a conversion.


More information about the CentOS mailing list