[CentOS] Any compelling reasons to upgrade to 5

Jim Perrin jperrin at gmail.com
Mon Mar 26 11:26:13 UTC 2007

On 3/26/07, John Moylan <john at rte.ie> wrote:
>  Don't forget the major squid upgrade.

There's also the newer gnome/kde so it'll run more modern versions of
software like gnucash 2.x. Then there's xen for virtualization, apache
2.2, mysql5, and php5 in the base os. Mostly it's got newer versions
of almost everything. For some this will be a compelling reason, for
others it won't. For them, centos4 will continue to be supported for a
long time to come.

Oops, I forgot the squid update.

During times of universal deceit, telling the truth becomes a revolutionary act.
George Orwell

More information about the CentOS mailing list