[CentOS] Re: OpenOffice 2.1 with CentOS 4.4 x86_64 doesn't work

Scott Silva ssilva at sgvwater.com
Mon Mar 26 16:34:45 UTC 2007

MOKRANI Rachid spake the following on 3/26/2007 6:59 AM:
> CORRECTION : I'm using CentOS 4.2 not 4.4 
So you have not installed any updates since you installed 4.2?
There are many security and bug fixes since 4.2 came out.


MailScanner is like deodorant...
You hope everybody uses it, and
you notice quickly if they don't!!!!

More information about the CentOS mailing list