[CentOS] Can't boot to init 3

Sun Mar 18 15:25:45 UTC 2007
Mark Hull-Richter <mhullrich at gmail.com>

In order to get more screen than 800x600, since the video card I'm using
isn't on the list, and neither is my monitor, I've downloaded the NVIDIA
"latest and greatest drivers" from nvidia.com, except it won't install.  It
refuses to run in X mode (unless I force it to, which it says is not
recommended), but wants to run in init level 3.

Problem is, I can't get to init level 3.  If I run 'init 3' from a root
command line, it starts to go down, waits until I type something (anything),
then begins heading for init 3 and stops dead right after starting anacron.
The only way to revive it is to reboot.

If I run 'init 1' from a command line, it goes down to init level 1 just
fine, so I fugred 'Great, now init 2' but it stops right after starting the
HAL daemon.  It echoes keyboard input but does nothing further at all.  I
have to reboot.

It's almost as if it's going to a console that isn't my (only) terminal....

I tried to see how to tell grub to come up at init 3, but I can't find that
one either.


Please reply both on list AND directly to me, at least if you reply today,
because this subscription is currently set for digest (because I get all the
inidividual emails at work) - when I get the video set up properly, I'll fix


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos/attachments/20070318/ae1015fc/attachment-0004.html>