[CentOS] Ethernet not working

Thu Mar 1 12:18:12 UTC 2007
Benjamin Karhan <simon at pop.psu.edu>

A little birdy told me that Mike Noble said:

] I downloaded and installed the kernel plus and it had no effect.
] The machine is pretty useless without a network connection.
] Guess I will just go back to using SuSe,  unless someone has
] a solution.
] I am also not able to get it to use my Nvidia 6200 LE, I tried to use the
] 6200 but it
] did not work.  I do not want to use Generic VESA.
] Mike

i don't have any idea if this relates... as i haven't used the MB
  you're talking about... but that being said:
i had some very similar issues to what you are describing with
  the NIC... and they were solved quite easily by simply loading
  the SMP kernel (instead of the uni-processor one)...
  and the SMP kernel is on the install CDs/DVD...

my experience was that the SMP kernel was pre-compiled with
  better APIC support that the uniprocessor one...
  and the interrupt handling of the NIC involved wouldn't work
  right off the bat without it...

just a thought...

B. Karhan
simon at pop.psu.edu