[CentOS] CentOS and Atheros

Thu Mar 15 21:39:53 UTC 2007
John Summerfield <debian at herakles.homelinux.org>

Max Hetrick wrote:
> Hash: SHA1
> John Summerfield wrote:
>>In the past, I've chosen to download source and build my own, but that's
>>become a little tiresome.
> Have you tried the Madwifi RPMS off atrpms?
> http://atrpms.net/dist/el4/madwifi/

When I got my Thinkpad I tried several distros and those (matching) 
rpms, where I could find them.

I got to the last choice before I had something that worked.
I have a brace of EL4.92/5 rpms here((.

> My Atheros chipset Ethernet controller: Atheros Communications, Inc.
> AR5211 802.11ab NIC.
> I can't answer your C5 question, but all C4.x has worked great with my
> card. Perhaps your card is newer though.

I actually have two:-) The Acer, with OpenSUSE 10.0 gave 32. or so 
mbytes/sec, the Thinkpad with 10.2 and two or less on the same network.

The Thinkpad's not new, I got it at auction.



-- spambait
1aaaaaaa at coco.merseine.nu  Z1aaaaaaa at coco.merseine.nu

Please do not reply off-list