[CentOS] CentOS 5 Beta on a MacBook Pro

Sun Mar 18 23:37:43 UTC 2007
Mailing Lists <mlists at microreplay.com>

Good question.  Here is what I have done so far:

I ran the beta installer on a 1.83 GHz Core Duo model.  The system  
booted and the installer ran.  I did an install with "linux  
askmethod" from an NFS share with the CentOS 5 isos.  I did a default  
workstation install.  The installer ran flawlessly.  The graphics  
displayed correctly and the trackpad worked perfectly.  The installer  
ran.  When I rebooted after the install, the system said "Missing  
operating system" and stopped.  I was able to boot disc 1 in rescue  
mode and mount the new installation in mnt.

I suspect there is some problem with the boot partition.  I am trying  
to install 4.4 now, just for fun.  During the install, the installer  
complained that the drive had a "gbt" partition and would have to be  
reformatted for CentOS to be installed.  I take this as a good sign.   
If the 4.4 install works, I'll try the 5.0 beta again.

I will report back.


On Mar 18, 2007, at 6:17 PM, Benjamin Smith wrote:

> On Sunday 18 March 2007, Mailing Lists wrote:
>> FYI, I just installed CentOS 5 beta with the SMP kernel in a VMWare
>> fusion virtual machine on my 2.33 GHz 15 inch MacBook Pro.
> Can you boot CentOS on a MacBook as the native O/S? (EG: NOT in  
> VMWare or
> Parallels)
>> -- 
>> This message has been scanned for viruses and
>> dangerous content by MailScanner, and is
>> believed to be clean.
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos