[CentOS] Booting stopped / System unable to recognized the form of picture - error

Sat Mar 31 08:44:18 UTC 2007
Shameer Khadar <skhadar at gmail.com>

Dear All,

After updating the CentOS system with: yum update,booting of my machine
seems to be halted - I am getting the error "System unable to
recognized the form of picture of

I noticed this last week, I thought it will be alright with next update, I
update once again using yum tonight. But the issue is still there.(this is
not a specific update, inorder to update the OS, we used to update CentOS
using yum update).

I am able to login to the machine from another machines and httpd is also
running, but Booting is halted and am not able to login directly. Webserver
is up and working fine. I googled about the issue, it seems like bug in
RHEL4/CentOS. I am not expert to fix such system related issues. Can you
please tell me how to solve this issue.

I am pasting few links that points to solution to same problem from RHEL
and CentOS (Hope this will save your time)

PS.In one of the earlier thread it is suggested to remove duplicate packages
, it will be great if  any one help with a command to do the same.   I tried
the softlink option explained in the last mail but didnt worked for me and I
removed the

Thanks in advance,
Shameer Khadar
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos/attachments/20070331/94905f47/attachment-0005.html>