[CentOS] rsync problems on windows

Wed May 2 23:26:47 UTC 2007
Les Mikesell <lesmikesell at gmail.com>

Russ wrote:
> I'm not running any firewalls AFAIK.  I disabled mcafee, but the error persists.  I even tried a different os (win 2003, no firewall, no antivirus) and I'm still getting the same problem.  Any way to troubleshoot?  I tried wireshark, but I all I are are encrypted packets and a rst at the end from the client.
> Also the error pops up intantrneously, no timeout.  It then hangs until I ctrl-c out of it.  
> Ssh works fine btw.  I can use it and get a shell.
> I looked at the rsync.c file, but couldn't locate that error text anywhere.  Is that an error from rsync or ssh?   Is there a way to tell it not to use ssh to eliminate it as a problem?

I just downloaded a current cwrsync and was able to cd into its bin 
directory and 'rsync -av . root at centos_box:/tmp/test' without any 
problems.  Maybe you have a problem with paths or another copy of the 
cygwin.dll somewhere.

   Les Mikesell
    lesmikesell at gmail.com