[CentOS] Re: Help with GTK and putty

John Thompson john at vector.os2.dhs.org
Sun Nov 4 03:12:46 UTC 2007

On 2007-11-03, Scott Ehrlich <scott at MIT.EDU> wrote:

> I'm trying to install the latest version of putty GUI ssh client on my C5 
> box, but get the error:
> ./configure: line 2353: syntax error near unexpected token '1.2.0,'
> ./configure:  "AM_PATH_GTK(1.2.0, all_targets="all-cli all-gtk", 
> all_targets="all-cli)'
> What am I missing?   I thought I had GTK fully installed.   Maybe I don't?

You probably have gtk-2.x installed. Putty is looking for gtk-1.2.0.

But why do you need putty? Using ssh in an xterm does the same thing 
with less overhead.


John (john at os2.dhs.org)

More information about the CentOS mailing list