[CentOS] pure-ftpd-1.0.22

David Hrbáč hrbac.conf at seznam.cz
Sun Nov 18 14:03:12 UTC 2007

Akemi Yagi napsal(a):
> I get:
> checking for mysql_init in -lmysqlclient... no
> configure: error: libmysqlclient is needed for MySQL support
> Akemi

please do download again, wrong version, sorry. Now with 'rpmbuild -bb
pure-ftpd.spec --without ldap' builds fine. For now I do not know why
ldap is causing the error.

More information about the CentOS mailing list