[CentOS] Error on installing fuse-ntfs-3g

Nicolas Thierry-Mieg Nicolas.Thierry-Mieg at imag.fr
Fri Nov 23 14:30:34 UTC 2007

Dag Wieers wrote:
> On Fri, 23 Nov 2007, Nicolas Thierry-Mieg wrote:
>> Ern jura wrote:
>>> I get the following error when I try installing fuse-ntfs-3g even
>>> though I have installed fuse-2.7 and fuse-kmdl-2.7
>>> error: Failed dependencies:
>>>         libfuse.so.2 is needed by fuse-ntfs-3g-1.913-1.el5.rf.i386
>>>         libfuse.so.2(FUSE_2.2) is needed by fuse-ntfs-3g-1.913-1.el5.rf.i386
>>>         libfuse.so.2(FUSE_2.5) is needed by fuse-ntfs-3g-1.913-1.el5.rf.i386
>>>         libfuse.so.2(FUSE_2.6) is needed by fuse-ntfs-3g-1.913-1.el5.rf.i386
>> are you mixing repos here?
>> in rpmforge libfuse is in package fuse I think, and there's no fuse-kmdl but
>> there's a dkms-fuse
> I added obsoletes and provides for libfuse now as well. (I already had
> them for fuse-libs)
> Thanks for reporting !

I don't get it Dag, your fuse package already provided libfuse, no?

$ rpm -q fuse --provides
config(fuse) = 2.7.0-1.el5.rf
fuse-libs = 2.7.0-1.el5.rf
fuse = 2.7.0-1.el5.rf

The OP seemed to have a different fuse package (Axel's I guess)

More information about the CentOS mailing list