[CentOS] perl-crypt-des rpm not signed

Dave dmehler26 at woh.rr.com
Sun Nov 25 02:56:12 UTC 2007

    Not sure where this should go. I've got a CentOS 5 box that i wanted to 
install munin on. One of it's dependencies is perl-crypt-des and that 
particular rpm is giving an error of not being signed. I'm hoping this gets 
to the packager of that rpm.

More information about the CentOS mailing list