[CentOS] Severe VMware slowdown

Alain Spineux aspineux at gmail.com
Thu Nov 29 01:35:41 UTC 2007

On Nov 29, 2007 1:47 AM, Mark Hull-Richter <mhullrich at gmail.com> wrote:
> In the last few days, I have noticed a drastic slowdown in my VMware
> Windows guest OS..  I recently bit the bullet and upgraded it from XP
> SP1 to SP2, and that seemed to work fine for quite a few days.

It is always a good idea to look into the windows log for warning or error.
Maybe some disk read error ?

> The two major changes I made to the system recently were:
> 1) The most recent update from CentOS (can't remember which one, but
> it was within the last two weekd for 5.0).
> 2) Adding another VM guest OS, this one a CentOS 5.0 guest.
> What happens is, usually when I click the mouse in the Windows window,
> the system hangs up completely for some period of time that usually
> exceeds four minutes.  Thereafter, once the VM is "running," it will
> occasionally just stop when I am transitioning into the VM from
> elsewhere.
> I verified this using the CentOS system clock - last night it stopped
> at 23:01 and still read 23:01 when my cell phone, which is usually
> dead on in sync with the system clock, read 11:04pm.
> I cut back on the amount of memory allowed to the Windows VM (768MB,
> down from 1GB) and that seemed to help a little, but I have 2GB and
> I'm thinking that this should not be a problem.
> Any input would be helpful.
> Thanks.
> mhr
> P.S.: Now I'm thinking that my earlier remark about applications was a
> bit overstated....
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

Alain Spineux
aspineux gmail com
May the sources be with you

More information about the CentOS mailing list