[CentOS] Re: Stuck at GRUB

John Newbigin jnewbigin at ict.swin.edu.au
Fri Nov 30 00:55:39 UTC 2007

My dell SC430 came with instructions on how to set up booting from 
software raid under RHEL. I can't find an online copy but this might help

Normally before I move a machine from testing to production I like to do 
some tests, including pulling a disk from the raid and knowing how to 
recover/restore etc.

If it is going to be remotely hosted, you also need to figure out how 
you are going to do it remotely.


Ugo Bellavance wrote:

> Christopher Chan wrote:
>> Ugo Bellavance wrote:
>>> Hi,
>>>     I have a Dell poweredge 400SC here with an LSI scsi card.
>>> I installed Centos4 a while ago and put it in a datacenter.  I 
>>> rebooted many weeks after, and the machine didn't come back up.  So I 
>>> went to the datacenter tonight to find out that the server was stuck 
>>> at "GRUB". Nothing more.
>>>         So I decided to re-install Centos4.  The partitions were 
>>> already there, so I just made sure partitions were formatted and the 
>>> install went fine.  When I rebooted, "GRUB".
>>>     I'm at this point and I don't know exactly what I could do to 
>>> diagnose furthere.
>>>     Any ideas?
>> grub cannot find its second stage. Are you booting from a mirrored 
>> partition?
> Yes
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

John Newbigin
ITS Senior Analyst / Programmer
Faculty of Information and Communication Technologies
Swinburne University of Technology
Melbourne, Australia

More information about the CentOS mailing list