[CentOS] phpmyadmin on centos 4

Thu Nov 15 16:30:44 UTC 2007
Hiep Nguyen <hiep at ee.ucr.edu>

On Thu, 15 Nov 2007, John R Pierce wrote:

> Hiep Nguyen wrote:
>> hi there,
>> i have a centos box with phpmyadmin installed, but i don't remember how i 
>> installed phpmyadmin 2.7.0-pl2.  now i want to upgrade it with yum, but i 
>> don't find any phpmyadmin on my centos box.  i tried:
>> rpm -qa | grep phpmyadmi, but found nothing.
> find a file from that package, and `rpm -qf /path/filename` ... that will 
> tell you what RPM it came from, if any.
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

how do i find out the 'filename'?  i don't know what r u refer to.

it was installed in /var/www/html/phpmyadmin/

when i tried: rpm -qf /var/www/html/phpmyadmin/index.php and i got:

file /var/www/html/phpmyadmin/index.php is not owned by any package.

i'm clueless now. can someone help me to upgrade phpmyadmin to the latest 
version. right now, i'm using mysql 4.1.12 & phpmyadmin 2.7.0-pl2

T. Hiep