[CentOS] 3Ware 9550SX and latency/system responsiveness

Ross S. W. Walker rwalker at medallion.com
Tue Oct 2 17:03:43 UTC 2007

Simon Banton wrote:
> At 12:41 -0400 2/10/07, Ross S. W. Walker wrote:
> >If the performance issue is identical to the kernel bug mentioned
> >in the posting then the only real fix that was mentioned was to
> >switch to 32bit from 64bit or to down-rev your kernel, which on
> >CentOS means to go down to 4.5 from 5.0.
> The irony is that I'm already running 32bit[*], and that the 
> responsiveness problem's worse on 4.5.
> S.
> * we specifically went for the Opteron 250 so we could stay at 32-bit 
> because some software components we need to use may not yet be 64bit 
> clean. The intention was to migrate later to 64bit on the same 
> hardware, once those wrinkles had been ironed out.

Then I don't think your problem is related.

Have you tried calculating the performance of your current drives on
paper to see if it matches your "reality"? It may just be that your
disks suck...

What is the server going to be doing? What is the workload of your
application? It may be that it will work fine for what you need it
to do?


This e-mail, and any attachments thereto, is intended only for use by
the addressee(s) named herein and may contain legally privileged
and/or confidential information. If you are not the intended recipient
of this e-mail, you are hereby notified that any dissemination,
distribution or copying of this e-mail, and any attachments thereto,
is strictly prohibited. If you have received this e-mail in error,
please immediately notify the sender and permanently delete the
original and any copy or printout thereof.

More information about the CentOS mailing list