[CentOS] Problems suspending/hibernating Dell Latitude D810 with CentOS 5

ArcosCom Linux User linux at arcoscom.com
Thu Oct 4 11:24:05 UTC 2007

Hi all.

I'm having problems trying to suspend/hibernate my Dell Latitude D810 Laptop.

Basically I have an ATI X600 videographics and SATA harddrive and run
httpd and mysqld daemons on it.

I use fglrx (ATI propietary drivers) and the open too with no success.

I tried with 1 and 2 screens configurations with no success.

I tried with CA and/or with battery with no success.

I need some help to debug de suspend/hibernate proccess and help to
discover at wich point the process is stopped.

When I try to suspend/hibernate, the screens are powered off, but the
system not go into suspend mode or power off (when hibernating). Then I
have to use power button to power off/on the lapton and when I login into
gnome, It says me that had a problem with suspend/hibernate process.

All help is apretiated!!


More information about the CentOS mailing list