[CentOS] Need advice on 3rd party repository

Ray Van Dolson rvandolson at esri.com
Fri Oct 5 23:42:01 UTC 2007

On Fri, Oct 05, 2007 at 07:29:12PM -0400, Jesse Cantara wrote:
> Hello,
> I am looking for some advice on a way to update some packages to newer 
> releases than are available in the standard CentOS repositories. 
> Specifically, I am trying to update apache and PHP to conform to 
> "Scanalert"'s "Hacker Safe" website security scan, and the required 
> versions do not exist in the CentOS repositories. I'm using CentOS 5.

Are you sure there are actually issues with your versions of PHP?  The
upstream vendor backports security fixes:


Security scanning tools often have no clue of this.

If you just are looking for newer versions offering newer features,
perhaps the centosplus repo would be enough for you?


More information about the CentOS mailing list